Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ANM Import error

Hello

We run 2 pair of ACE modules and I want to import these into ANM.

I could import the standby ACEs but not the 2 active ones(allthough identically configured).

I get one out of the following error messages:

- Failed to import ACE configuration: Device discovery failed: cannot find the serial number.

- Failed to import aCE configuration: Device discovery failed: Exception occured for model:SystemModul Server returned HTTP response code: 401 for URL: https://172.16.100.220:443/bin/xml_agent

- Device discovery failed: Cannot communicate to the device. Authentication failure while attempting to connect. Verify the device type and credentials.

- Device discovery failed: Cannot communicate to the device over HTTPS: Check the management protocol class map.

We already reinstalled the linux server and the ANM. But the problem remains.

Does anybody experiance the same problem?

Kind regards

Peter

ANM: 2.2(0), ANM_DEMO license

Linux: "Red Hat Enterprise Linux Server release 5.3 (Tikanga)"

ACE: Version A2(1.1a) [build 3.0(0)A2(1.1a)

1 REPLY
New Member

Re: ANM Import error

Hi Peter,

We are experiencing the same error message:

Failed to import ACE configuration: Device discovery failed: cannot find the serial number.

Was it due to the demo licence? Did you already solve this issue?

Thanks in advance

greetings

Joke Van Bogaert

950
Views
0
Helpful
1
Replies
CreatePlease login to create content