Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ANM Server Upgrade

We are currently running ANM server version 4.1.  I am trying to upgrade to version 5.1.  But when I run the "application upgrade anm-va-5.1.ova Upgrade" command, I receive an error that states:  "Manifest file not found in the bundle"

ANM Upgrade 050812-01.jpg

I then tried to run the install command with the same error.

ANM Install 050812-02.jpg

Has anyone else encountered the same issue?  If so, how did you resolve it?

John

Everyone's tags (3)
2 REPLIES
Cisco Employee

ANM Server Upgrade

Hi John,

You cannot use the OVA file to upgrade a ANM software directly. This file contains the VMware machine itself.

The right process to be followed is documented in the link below:

http://www.cisco.com/en/US/docs/app_ntwk_services/data_center_app_services/application_networking_manager/5.1/virtual/appliance/guide/VA_install.html#wp1100264

I hope this helps

Daniel

Community Member

ANM Server Upgrade

Thanks Daniel, it appears that there is no real upgrade.  I basically have to put that .ova file and recreate the appliance and restore from back up.

John

376
Views
0
Helpful
2
Replies
CreatePlease to create content