Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

any issues with A5(3.1a) IOS

Hi,

Has anybody experienced any issues with the new A5(3.1a) IOS?

 

thanks.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Hi Greg,

Hi Greg,

You are right. The issue was seen with ACE 4710 platform.

CSCud19048    ACE 4710 compact flash not big enough to have 2 ACE A5 images

The issue has since been fixed in A522. If you will use user Admin to upload the file, you won't face the issue.

Workaround:
Option 1:
-The issue happens due to space reserved for ?admin? user and  that bug was opened to release it. 
-Requested customer to try by using"admin" user to copy the image, that worked. 
-Failed with a manually created username with admin rights.

Regards,

Kanwal

Note: Please mark answers if they are helpful.

 

 

 

3 REPLIES
Cisco Employee

Hi Greg,A531a was released

Hi Greg,

A531a was released after stability issues with A531. So far there have been no major issues reported with the code. May be people running the code can give you a better opinion but no issues or concerns with code itself reported so far and also you can have look at release notes for the bug fixes etc.

Regards,

Kanwal

Note: Please mark answers if they are helpful.

New Member

Thanks Kanwal. I've heard of

Thanks Kanwal. I've heard of a potential flash issue, where one must delete the existing image from  the flash before copying the A5 image there when upgrading to A531a because the flash can't hold both images. Has anybody run into this issue?

Thanks again.

_ Greg

Cisco Employee

Hi Greg,

Hi Greg,

You are right. The issue was seen with ACE 4710 platform.

CSCud19048    ACE 4710 compact flash not big enough to have 2 ACE A5 images

The issue has since been fixed in A522. If you will use user Admin to upload the file, you won't face the issue.

Workaround:
Option 1:
-The issue happens due to space reserved for ?admin? user and  that bug was opened to release it. 
-Requested customer to try by using"admin" user to copy the image, that worked. 
-Failed with a manually created username with admin rights.

Regards,

Kanwal

Note: Please mark answers if they are helpful.

 

 

 

102
Views
0
Helpful
3
Replies
CreatePlease to create content