Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

bad ACE module again... RDRAM

Hello,
customer's new ACE module can't boot. It is rebooting and the reason is:

<cut>
RDRAM Walking 1 Memory test failed channel 0 Device 0 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 1 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 2 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 3 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 4 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 5 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 6 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 7 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 8 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 9 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 10 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 11 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 12 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 13 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 14 IXP:2
RDRAM Walking 1 Memory test failed channel 0 Device 15 IXP:2
</cut>

I sent it back to Cisco. This is third ACE module with some HW problem (previous had problem with SRAM).

I'd like ask you, if these types of problems are 'normal' or only I have a luck for it :).

martin

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: bad ACE module again... RDRAM

Hi Martin,

This is not very common. You are just very unlucky...

Ivan

3 REPLIES
Cisco Employee

Re: bad ACE module again... RDRAM

Hi Martin,

This is not very common. You are just very unlucky...

Ivan

New Member

Re: bad ACE module again... RDRAM

Thank you Ivan. Maybe next module will be correct.

Cisco Employee

Re: bad ACE module again... RDRAM

If this happens again, please raise the issue with your partner or local Cisco Account Team

516
Views
0
Helpful
3
Replies