Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can a 5.0 based CDM support a 4.2 CE?

Is is possible for a CE running 4.2 software to connect to a CDM running the 5.0 ACNS release?

I tried just pointing the CE to the CDM at the default port of 80 and the CDM did not recognize the CE.

1 REPLY
Bronze

Re: Can a 5.0 based CDM support a 4.2 CE?

Hi,

There is no way for a 4.x CE to register or for the 5.0 CDM to see the 4.x CE. This is why part of the supported migration plan for going from a 4.x network to a 5.x network requires an additional CDM. So you would keep a 4.x CDM, upgrade the CE's to 5.0 and then add them to the already existing addtional 5.x CDM.

It's the only way

Regards

Pete Knoops

Cisco Systems

239
Views
0
Helpful
1
Replies
CreatePlease to create content