Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cannot access server after chaning its gateway to the ACE BLade

Hello,

When I change my server's default gateway from my router to the ACE Blade, I can no longer acess the server except for on the same lan. I create a route map on the router hoping this would help. but it did not. Here is my route-map info:

access-list 120 permit tcp 10.4.7.6 0.0.0.0 eq telnet 64.78.154.58 0.0.0.0

access-list 120 permit tcp 10.4.7.6 0.0.0.0 eq 8082 64.78.154.58 0.0.0.0

route-map cacheservers permit

match ip address 120

set ip next-hop 64.78.154.7

apply to vlan 11

int vlan 11

ip policy route-map cacheservers

My guess is a symmetric routing.... but How do I resolve this? I know nating will work, but I can't nat do to some requiments to see the real IP's.

2 REPLIES
New Member

Re: cannot access server after chaning its gateway to the ACE BL

Do you have a route to the gateway on the ACE ?

If possible post a sanitized configuration.

Thanks

KS

Cisco Employee

Re: cannot access server after chaning its gateway to the ACE BL

is the traffic asymetric ?

like the client going through the router and the server responding through ACE ?

ACE does not like asymtric traffic. So make sure all traffic goes through ACE.

Gilles.

127
Views
0
Helpful
2
Replies