Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cannot make it active

Dear Sir,

I cannot make the PIS-SSL service active as shown in the captured text below.

And do you know why do not the "slot" command work? It said...

L1150101_WC(config-service[PIS-SSL])# slot 2

%% Module does not exist in slot.

any idea? Thanks a lot.

=================================

L1150101_WC# sh run ssl-proxy-list PIS-SSL-LIST

!*********************** SSL PROXY LIST ***********************

ssl-proxy-list PIS-SSL-LIST

backend-server 1

backend-server 1 tcp virtual ack-delay 0

backend-server 1 server-ip 10.106.13.20

backend-server 1 ip address 10.106.13.225

active

L1150101_WC# sh run service PIS-SSL

!************************** SERVICE **************************

service PIS-SSL

type ssl-accel-backend

add ssl-proxy-list PIS-SSL-LIST

ip address 10.106.13.225

L1150101_WC# sh run owner PIS_PISWEBP0102

!*************************** OWNER ***************************

owner PIS_PISWEBP0102

content PIS-DNS-VIP-1

vip address 10.106.13.224

port 53

protocol tcp

redundant-index 35

add service PISWEBP01

add service PISWEBP02

active

content PIS-HTTP-VIP-1

vip address 10.106.13.224

port 80

protocol tcp

redundant-index 33

add service PISWEBP01

add service PISWEBP02

active

content PIS-SMTP-VIP-1

vip address 10.106.13.224

port 25

protocol tcp

redundant-index 34

add service PISWEBP01

add service PISWEBP02

active

content PIS-SSL-VIP-1

vip address 10.106.13.224

advanced-balance arrowpoint-cookie

protocol tcp

port 443

url "/*"

add service PIS-SSL

active

L1150101_WC# config t

L1150101_WC(config)# service PIS-SSL

L1150101_WC(config-service[PIS-SSL])# active

%% Error sending config to fortune, service not activated

L1150101_WC(config-service[PIS-SSL])#

1 REPLY
Cisco Employee

Re: cannot make it active

Only the 11501-S has on onboard ssl module.

Do a 'show chassis' to verify what type of hardware you have.

Gilles.

322
Views
5
Helpful
1
Replies