Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CE ver 2.51

We are using CE 570 and 550.In this CE CE ver 2.51 is running .I want to Upgrade it .Which for of OS is appropriate for thsi CEs??

IShwar

1 REPLY
Silver

Re: CE ver 2.51

The latest Cache s/w 3.1 does not support the CE 550 and 570 since these have reached their End of life. The last supported version of software is v2.5. So an upgrade would not be possible.

99
Views
0
Helpful
1
Replies