Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

ph
New Member

CIFS Homeshare not possible to map

Hello,

we have a WAVE installation with release 415d.

There's an internal AD with DFS.

Now the problem we have is that the mapping of a drive is not working, sometimes it does.

example: net use h: \\DOMAIN\home\users\user

if I just copy/paste the \\DOMAIN... to the windows explorer while the net use isnt working, I can open that without any problem.

after serveral tries it will map the drive with the net use... so it's completely random.

If I just add a deny on the routers forwarding ACL for the test client, then it's working always. As soon as the traffic go through the WAVE again, it's not working, and sometime it does

Does anybody have an idea what that could be? It's Win7 Enterprise and Win2008. In the Wireshark trace on the client, I see that the DFS is running through and the client got his server, then the client wants to connect to this server/share and then I see "path not find" in the SMB as an answer from the server. But when I copy/paste directly the path I see in the wireshark again to the win-explorer, it's working fine.

So only the mapping is not working, but what's the difference? What does the WAVE with this?

I am upgrading now the WAVE and I will have a look into that again, but I dont think it's working after the upgrade to 415f.

Passthrough configuration doesnt make sense, then the CIFS is not cached anymore... then I can also just power off the WAVE

Does anybody else have this issue too? How have you fixed that?

Regards

Philipp

200
Views
0
Helpful
0
Replies
CreatePlease login to create content