Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco ACE Appliance showing error while boot

Hello Everyone,

I intend to Configure two ACE appliance in one arm mode, Post configuration I have tried to test the functionalities of the same.

Below are the queries which I am having now.

>Post reboot of the appliance it popped with the error ,pls clarify .

     Starting sysmgr processes.. Please wait...tg3: tg3_reset_hw timed out for eth1, firmware will not restart magic=4b657654

tg3: tg3_reset_hw timed out for eth1, firmware will not restart magic=4b657654

Done!!!

> Please confirm whether SNAT is compusory for one-arm mode setup . as our requirement is to loadbalance only the requests from the clients .

     the reply from server should go back to the client directly .

> How can I achieve the HA config with out dedicated port . as I have configured port channel for all the 4 ports . I am not interested to provide the seperate port for HA.

Thanks in advance

  • Application Networking
4 REPLIES
New Member

Re: Cisco ACE Appliance showing error while boot

Hi SolaiKumar,

The error seems to be on linux kernel.Not sure how to fix it.

As per my knowledge SNAT is required in one armed mode. Client should always speak to VIP to achieve LB.We can use stickiness if required.

For HA below link is helpfull.

http://www.cisco.com/en/US/prod/collateral/contnetw/ps5719/ps7027/ps8361/guide_c07-572616_ps7027_Products_White_Paper.html

Regards

New Member

Cisco ACE Appliance showing error while boot

Thanks for the quick reply ravi , because of the above mentioned error in secondary box . i am unable to build the HA.

Some times post the hard reboot , I am unable to get into config mode also . suggest if you have any.

New Member

Cisco ACE Appliance showing error while boot

Hi SolaiKumar,

Config mode gets disabled on standby ACE. If u r not able to enter config mode of Active box, we will need to unplug the secondary box.

Rgds

Bronze

Cisco ACE Appliance showing error while boot

Hi,

> Please confirm whether SNAT is compusory for one-arm mode setup .  as our requirement is to loadbalance only the requests from the clients  .

     the reply from server should go back to the client directly .

**Mos of the times SNAT is require but is not must.  For example, you can have the servers connected to a L2 Switch, using the ACE as DG and you probably don't need SNAT.

The important is to have the response of the server going back to the ACE with or without NAT

> How can I achieve the HA config with out dedicated port . as I have  configured port channel for all the 4 ports . I am not interested to  provide the seperate port for HA.

***Configure in the portchannel the ft-port vlan command.  Remember that the FT vlan should be L2, no L3 devices in between the ACEs

---------------------
Cesar R
ANS Team

--------------------- Cesar R ANS Team
313
Views
0
Helpful
4
Replies
This widget could not be displayed.