Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco ANM 5.x Licensing

Hi,

We're currently operating on ANM 2.1 with some limited 20 context licenses on a pair of ACE Module. We have a view to now moving to version 5.x and expanding to cover around 16 ACE devices.

My question is around the licensing. Do we need to still purchase additional licensing to cover the number of ACE Module/Appliances being managed under ANM and similiarly purchase virtual context licenses within ANM for each ACE instance running licensed contexts?

I was looking at the version 5 documentation and it seemed to imply that only the base license was required? Could just be my misunderstanding


Thanks
Pratik

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Cisco ANM 5.x Licensing

Pratik,

You are correct. those were applicable to the earlier versions of ANM.

-Alex

3 REPLIES
Community Member

Cisco ANM 5.x Licensing

Pratik,

There is just the base license for ANM. Cisco ANM Versions 4.1 and later are offered for order at no charge, but they do require licensing.

-Alex

Community Member

Cisco ANM 5.x Licensing

Thanks for responding Alex.

I appreciate the base software and license are free but does this imply that I do need consider licensing costs for things like "ANM-AD-005" and "ANM-AV-020" or are these no longer required in 4.1 and later?

Pratik

Community Member

Cisco ANM 5.x Licensing

Pratik,

You are correct. those were applicable to the earlier versions of ANM.

-Alex

417
Views
0
Helpful
3
Replies
CreatePlease to create content