Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Config mismatch between VSM and VPath - CSCum76142 bug

Hi all,

I got the error message "Config mismatch between VSM and VPath" on my Nexus VSM but I could not see any detail regarding this bug ID due to permission issue. Has anyone else got access to see this bug detail and able to share? I need to know if this bug is critical or just cosmetic. Thanks 

 

regards,

Robin

Everyone's tags (1)
3 REPLIES
Cisco Employee

Hi Robin,This DDTS was Junked

Hi Robin,

This DDTS was Junked. But here's the workaround that is mentioned:

1. Deleting the vservice config (no vservice) & reconfiguring vservice, will get rid of this mismatch issue.
2. Toggling the port-profile should also work.

I see couple of other DDTS as well related to this and i would suggest to ask this question in "Other  Data Center Subjects" forum for detailed and quick answer.

CSCtz36835 :Config mismatch on VSM and Vpath after deleting service vlan

Regards,

Kanwal

Note: Please mark answers if they are helpful.
 

New Member

hi kanwal. Thanks for your

hi kanwal. Thanks for your comment.

I tried the suggested methods but the error kept happening as long as I associated with either NetScaler 1000v or vWAAS VPATH. For VSG is totally fine. The Prime NSC also gave error "fail-to-apply". all services nodes are registered and associated with Prime NSC 3.2.2b.

I tried to remove NetScaler 1000v config on VSM and redo the NS1000v setup from Prime NSC but still same issue. Do you have any good documentation for implementing NetScaler 1000v using Prime NSC? I cannot find this so far as this technology is pretty new to Cisco I believe. Hopefully internal Cisco team can help me here. Thanks

New Member

I managed to fix that error

I managed to fix that error by upgrading the VSM to the latest version so it was compatibility issue although PNSC shows all good.

56
Views
0
Helpful
3
Replies