Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Confused about the ACE

hI

Just done a course on the ace and seem to be having some trouble with the virtual side

of things.

I am trying to work out why i cant ping out of my virtual instance Testing-11

I have set up the following vlan ....

vlan 1000 10.x.x.21 255.255.255.0

However when i look at it in the virtual instance i get this ....

vlan1000 is down, VLAN not assigned in Admin

Yet it says Assigned on the physical port, up on the physical port

However on the admin side i have this vlan 1000 and there it is

vlan1000 is up, VLAN up on the physical port

I thought that you had to have the vlan assigned to a physical port

on the admin side - it is but it doesnt work !!!!

Well not in the Virtual instance

I had assumed that all you had to do was to assign the vlan to a physical

port and allocate it to the virtual instance and you should be able to get

there from outside as long as you have the relevant

Policies allowed - is that correct ?

I have another vlan 100 and that has come up ok...

Steve

2 REPLIES

Confused about the ACE

Hello Steve,

Did you allocate the vlans to the new context?

Did you configure a class-map type management in the new context?

Here you have a document with additional information:

http://www.cisco.com/en/US/docs/app_ntwk_services/data_center_app_services/ace_appliances/vA3_1_0/configuration/virtualization/guide/config.html

Hope this helps

Jorge

Bronze

Confused about the ACE

Hi Steve,

You just need to allocate the VLAN you want to use to the User Context.  You have to do this in the Admin Context

For example:

ACE-4710A/Admin(config)# context test

ACE-4710A/Admin(config-context)# allocate-interface vlan 1000

Cesar R

--------------------- Cesar R ANS Team
451
Views
0
Helpful
2
Replies