Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Content Switch software and

Hi.

I have a question relating to Content switches software. The sofware code shipped was 08.10.1.06 and I upgraded to 07.50.3.03. The old s/w was then removed.

However when I do a 'show chassis flash' although the it has the correct software it still indicates 08.10.1.06 in the following places:

ALP-CVP-CS01# sh chassis flash

Configuration for CSS11501S-C-K9 G0:

Product Name: CSS11501S-C-K9 G0

SW Version: 07.50.3.03

Serial Number: XXXXXXXXXXX

Base Mac Address: XX-XX-XX-XX-XX-XX

Module Name - CSS501-SCM-INT

Operational - *08.10.1.06

Locked - 08.10.1.06

CSS501-SSL-C-INT

Operational - *08.10.1.06

Locked - 08.10.1.06

** SSL-C(ompression) module not supported with this code version

My question is about the '08.10.1.06' that is showing up. Is this correct/ok or should their be '07.50.3.03' instead? If so what do I need to do?

Thanks,

Niall

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Content Switch software and

Hi Niall,

If you do a "show version" the one really matters is the Version, do not be concern about Locked and Operational, this is expected behavior, so your CSS is actually running 7.50.303

Now let me tell you that what you did was not really an upgrade.

7.50.303 is a newer version than 8.10.106 but is on an older train, so actually it would be better that you move to 8.10.301 which is equivalent to the 7.50 code that you installed.

Two reasons for this:

1. The 7.50 train is not supported by engineering anymore, in other words they are not doing new releases.

2. You have a CSS-SS-C-INIT module (SSL with compression) which is not supported on versions older than 8.10, so you need to have a 8.10 or 8.20 code to support your SSL module.

Hope it helps!!

2 REPLIES
Cisco Employee

Re: Content Switch software and

Hi Niall,

If you do a "show version" the one really matters is the Version, do not be concern about Locked and Operational, this is expected behavior, so your CSS is actually running 7.50.303

Now let me tell you that what you did was not really an upgrade.

7.50.303 is a newer version than 8.10.106 but is on an older train, so actually it would be better that you move to 8.10.301 which is equivalent to the 7.50 code that you installed.

Two reasons for this:

1. The 7.50 train is not supported by engineering anymore, in other words they are not doing new releases.

2. You have a CSS-SS-C-INIT module (SSL with compression) which is not supported on versions older than 8.10, so you need to have a 8.10 or 8.20 code to support your SSL module.

Hope it helps!!

New Member

Re: Content Switch software and

Thanks for that!

Niall

516
Views
5
Helpful
2
Replies
CreatePlease to create content