Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CSM with SSL module- unable to communicate between them

Hi,

I have a CSM+SSL module in a 6506 switch. I can'nt get the CSM and SSL module to communicate at the admin level.

On the 6506 I have created a vlan and vlan interface to communicate with the SSL.

interface Vlan60

description : Management Vlan for SSL-Module

ip address 192.168.122.1 255.255.255.224

no ip igmp snooping explicit-tracking.

On the SSL module I have configured the following.

ssl-proxy vlan 60

ipaddr 192.168.122.2 255.255.255.224

gateway 192.168.122.1

admin

ip route 0.0.0.0 0.0.0.0 192.168.122.1

When I look at the vlan 60 on the 6506 the interface is down down, the vlan is however active.

I have tried to put the following command into the 6506 but it won't take it.

ssl-proxy module 6

^

% Invalid input detected at '^' marker.

The CSM +SSL module is in slot 6.

Any ideas.

2 REPLIES
Silver

Re: CSM with SSL module- unable to communicate between them

I feel there is some problem with the configuration. Cannot conclude without having a look at the whole configuration. The following URL has a lot of configuration examples which explains the different scenarios in which the CSM can be used with SSL. Check if any one of the configuration examples match your scenario and have a look at how it is configured.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/mod_icn/csm/csms211/icn/sslxple.htm

New Member

Re: CSM with SSL module- unable to communicate between them

Hve you added the VLAN 60 to Port-Channel 265 on SSl module?

116
Views
0
Helpful
2
Replies
CreatePlease to create content