Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

css 11501 2WEB SLB Severs, 80 Port working load balancing, 8282 Port Not

Hi, I am connecting 2web servers, but http 80 port is working, 8282 port is not.

On client, can open.. http://193.193.10.50/ekp/index.jsp

but Can not open ..http://193.193.x.x:8282/RDServer/index.jsp .

193.193.10.254 is default gateway on web servers... what is problem?

----------------------------------

!*************************** GLOBAL ***************************

dns primary 168.x.x.1

ip route 0.0.0.0 0.0.x.x.193.10.254 1

!************************* INTERFACE *************************

interface e1

description " TO EKPWEB1 "

interface e2

description " TO EKPWEB2 "

interface e9

description " TO BackBone6509_4/13"

!************************** CIRCUIT **************************

circuit VLAN1

ip address 193.193.x.x.255.255.0

!************************** SERVICE **************************

service server1

keepalive type http

ip address 193.x.x.51

active

service server1_8282

ip address 193.x.x.51

string server1_8282

keepalive type tcp

keepalive port 8282

protocol tcp

port 8282

active

service server2

keepalive type http

ip address 193.x.x.55

active

service server2_8282

ip address 193.x.x.55

string server2_8282

keepalive type tcp

keepalive port 8282

protocol tcp

port 8282

active

!*************************** OWNER ***************************

owner abc

content roundrobin

vip address 193.x.x.50

add service server1

add service server2

protocol tcp

port 80

url "/*"

active

owner abc_8282

content rr_8282

protocol tcp

add service server1_8282

add service server2_8282

balance leastconn

url "/*"

vip address 193.x.x.50

port 8282

active

--------------------------------------

1 REPLY
Community Member

Re: css 11501 2WEB SLB Severs, 80 Port working load balancing, 8

As a suggestion, and just for troubleshooting purposes, you might disable the string operation under the services. Since you are not using cookies to balance, then the string value applied to the service rules may not matter.

152
Views
0
Helpful
1
Replies
CreatePlease to create content