Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSS 11501 StartUp Problem

Hi all,

After i boot up for the first time, the CSS asked for change User/Pass, wich i perform a well known ones.

After that it's always impossible to login.

Is there any way of return to factory default Settings?

or

Is there any password recovery procedure?

or

What are the default User/Pass of the equipment?

I already done a Power Off/On on it with no results.

Best Regards,

Petr?nio

2 ACCEPTED SOLUTIONS

Accepted Solutions
New Member

Re: CSS 11501 StartUp Problem

Here is the link to all CSS documentation:

http://www.cisco.com/en/US/products/hw/contnetw/ps792/tsd_products_support_series_home.html

For Boot configuration try this:

http://www.cisco.com/en/US/products/hw/contnetw/ps792/products_configuration_guide_chapter09186a008076997b.html

Also read: Configuration Guides -> CSS Getting started Guide

Config menu is supposed to appear for initial configuration. Once when you perform initial configuration, next reboot should log you in directly to command line interface...

Best regards,

Jasmina

New Member

Re: CSS 11501 StartUp Problem

The issue was this:

No Primary or Secondary Boot Record Found FAILED

The Offline DM was always appearing cause of that.

The workaround was configure the primary boot for [D]Disk, and then specify a file boot in the disk.

Then, it all works fine, and i got the login step forward.

Many tks.

Best Regards,

Petr?nio

8 REPLIES
New Member

Re: CSS 11501 StartUp Problem

Default user/pass is: admin/system

Does it work?

Jasmina

New Member

Re: CSS 11501 StartUp Problem

No,

I found a document for password recovery.

http://www.cisco.com/en/US/products/hw/contnetw/ps792/prod_password_recoveries_list.html

But then i realize that for more reboots i perform, it is always appearing a menu for configuration. Is this all about menus???

Tks,

Petr?nio

New Member

Re: CSS 11501 StartUp Problem

Hi,

I perform the password recovery, as it was documented and then its always getting the "CSS 11501 Offline Diagnostic Monitor menu (OffDM)" Menu, even if i dont press the Y key in the bootup question "Would you like to access the Offline Diagnostic Monitor? (Y)"

Any ideias?

How can i test the login i changed before?

Here is the bootup logging that appear's.

I'm not pressing any key.

******** Boot UP ********

CSS 11501 Offline Diagnostic Monitor menu (OffDM)

Version: 08.10.1.06

M A I N M E N U

Enter the number of a menu selection:

1* Set Boot Configuration

2. Show Boot Configuration

3* Advanced Options

4. Reboot System

> 4

Are you sure you want to reboot? (y/n) [n] y

Rebooting....

BootRom...booting

Copyright (1998-2002), Cisco Systems, Inc

Locked boot flash.

Validating operational boot flash, please wait...

Operational boot flash valid. Jumping to operational boot flash.

Copyright (1998-2002), Cisco Systems, Inc

Operational boot flash.

Attaching interrupt handlers...Done.

Built Mar 9 2006 @ 17:56:32

Version 08.10.1.06

Press to enter the Diagnostic Monitor

* * * * * * * * * * * * * * * * * * * * * * * *

Ran 1 times, 24 tests. Detected 0 errors.

Booting OffDm @ 0xbff00000

SCM:MASTER Other:NOT-PRESENT

Initializing the disk...OK

Reading configuration records...

No Primary or Secondary Boot Record Found

FAILED

MGMT disabled, network port not active

Would you like to access the Offline Diagnostic Monitor? (Y)

Booting(-) ...

Transferring to menu...

Waiting for commands..

CSS 11501 Offline Diagnostic Monitor menu (OffDM)

Version: 08.10.1.06

M A I N M E N U

Enter the number of a menu selection:

1* Set Boot Configuration

2. Show Boot Configuration

3* Advanced Options

4. Reboot System

>

New Member

Re: CSS 11501 StartUp Problem

Hi,

I guess this is the problem:

....

"No Primary or Secondary Boot Record Found

FAILED"

....

I'm not sure about procedure, but try to find info about setting Boot configuration!

I guess you should use options 2. and 1. from the meny...

But first read some docs carefully!

Regards,

Jasmina

New Member

Re: CSS 11501 StartUp Problem

Here is the link to all CSS documentation:

http://www.cisco.com/en/US/products/hw/contnetw/ps792/tsd_products_support_series_home.html

For Boot configuration try this:

http://www.cisco.com/en/US/products/hw/contnetw/ps792/products_configuration_guide_chapter09186a008076997b.html

Also read: Configuration Guides -> CSS Getting started Guide

Config menu is supposed to appear for initial configuration. Once when you perform initial configuration, next reboot should log you in directly to command line interface...

Best regards,

Jasmina

New Member

Re: CSS 11501 StartUp Problem

2. When you power up the CSS on a routine basis, the boot process:

?Displays the software version and build number

?Performs hardware initialization and power-on self tests

?Provides access to the Offline DM menu

?Prompts you to log in to the CSS

It's all happening, except for the last line.

It doesn't prompt for login, cause it goes enter the Offline DM Menu automaticaly.

Tks,

Petr?nio

Bronze

Re: CSS 11501 StartUp Problem

Hi,

Can you show what the setup is in the OffDM for the boot. In other words, actually go into the "set boot" part of the Offline DM and make sure it is set to boot off of the correct code if any. Also make sure the PCMCIA card is in the CSS correctly as this is what the CSS is booting off of.

Regards

Pete..

New Member

Re: CSS 11501 StartUp Problem

The issue was this:

No Primary or Secondary Boot Record Found FAILED

The Offline DM was always appearing cause of that.

The workaround was configure the primary boot for [D]Disk, and then specify a file boot in the disk.

Then, it all works fine, and i got the login step forward.

Many tks.

Best Regards,

Petr?nio

697
Views
5
Helpful
8
Replies
CreatePlease to create content