Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

CSS 11503 HTTPS Interface Stopped Responding

Hello All,

I've just noticed that the web admin interface on my primary 11503 has stopped responding. Console, telnet, etc. still work fine, and the CSS seems to be functioning normally in terms of traffic processing.

A sniffer trace on my workstation shows no response to the initial SYN packets. A "show flows <my ip>" on the CSS verifies that my request is reaching the switch from a TCP perspective.

I've tried issuing the "restrict" and "no restrict" command on the switch to see if that would recover the https interface, but it made no difference.

Has anyone seen this before, or have any suggestions (short of a restart) for recovery?

2 REPLIES
Cisco Employee

Re: CSS 11503 HTTPS Interface Stopped Responding

could be CSCea66182 / CSCeb59662

"Need methods to show, disconnect and time-out GUI sessons"

Internal notes :

no new GUI sessions to the CSS could be opened  

because the CSS erronously thought that all 16 GUI sessions were still in use

Only workaround is a reboot.

Gilles.

Bronze

Re: CSS 11503 HTTPS Interface Stopped Responding

Thanks Gilles,

Sounds like that's the one. Of course I'm running 7.20.104, so I'm just one release shy of the fix...

Guess I'll have to schedule a reboot after the first of the year.

118
Views
0
Helpful
2
Replies
CreatePlease login to create content