Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSS 11503 primary cannot respond

Hi,

I have a problem with a CSS 11503.

We have 2 CSS 11503 one as Master the other in Standby.

The Master since last 15/05/2010 do not respond and the old Standby become Master for all circuit.

The old Master can only respond to ping, all other features are not functioning. It cannot respond to ssh request and cannot respond on console CLI command (no output can be seen!!).

Now we have reloaded the old Master and now it is normally on.

I whould like to know if I can verify what it's happen on this device, the only log shown are about the state of the services.

If I prompt "show dump-status" it shows "Dump mode is enabled" and if I prompt "show core" it shows "<No files available>".

Can I have other information about what's happen?

Thanks

Best Regards

Cinzia

6 REPLIES
Cisco Employee

Re: CSS 11503 primary cannot respond

What's the software version ?

And how long the box had been up and running before the failure ?

Gilles.

New Member

Re: CSS 11503 primary cannot respond

Hi,

the software version is 8.10.1.06 and this is the second time it's happen, the last time was 25 February. Before this date it was up and running for the last 4 years!!

I have attached the showtech script play.

Thanks

Cinzia

New Member

Re: CSS 11503 primary cannot respond

Is there any news?!

Thanks

Cinzia

Cisco Employee

Re: CSS 11503 primary cannot respond

We would need to enable the "killer_ping" feature so that we can force the box to crash when the situation occurs again.

So, you should better open a service request with the TAC to get assistance on setting up the killer ping function.

Gilles.

New Member

Re: CSS 11503 primary cannot respond

Hi there,

You are not alone, we've been experiencing exact same problem since April on CSS11503. We have a few of these and associated this with the upgrade to 8.20.4.2. These had also been stable for years beforehand. We have a TAC case and have enabled 'killer ping' for the same reasons - no core files, no log details...

Good luck, if we find anything I'll update. We are also about to move to the newest 'Safe Harbor' due to the TLS/SSL re-negotiation bug (CSCtd01636).

Regards,

David.

Hall of Fame Super Silver

Re: CSS 11503 primary cannot respond

Regarding the console, remember that the CSS 11500 uses a special "rollover" console cable. The standard blue cisco console cable that works with your routers and switches etc. will not work with a CSS. Your display will show the text as a CSS boots etc. but you cannot enter text without the correct cable type.

Reference http://www.cisco.com/en/US/customer/products/hw/contnetw/ps789/products_tech_note09186a00800a3f28.shtml

572
Views
0
Helpful
6
Replies