Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

CSS CIRCUIT with 2 IP addresses

I have seen a config for a working CSS where the Circuit has two IP addresses and I can't find any information about for what it's used, Any explanation about this two IP addresse for a cicuit would be apreciated,

regards

Alejandro

!************************* INTERFACE *************************

interface e1

bridge vlan 10

interface e2

bridge vlan 20

interface e3

bridge vlan 30

!************************** CIRCUIT **************************

circuit VLAN10

ip address 172.19.2.11 255.255.255.248

ip address 195.148.11.121 255.255.255.192

circuit VLAN20

ip address 172.19.4.1 255.255.255.248

circuit VLAN30

ip address 172.19.1.5 255.255.255.248

ip address 195.235.165.52 255.255.255.248

!************************** SERVICE **************************

service www-server-lucky

ip address 172.19.4.2

port 80

service www-server-lucky2

ip address 172.19.4.3

port 80

active

service www-server-lucky3

ip address 172.19.4.4

port 80

active

service www-server-lucky4

ip address 172.19.4.5

port 80

active

!*************************** OWNER ***************************

owner Webfarm

content www-server-1285

add service www-server-lucky

add service www-server-lucky2

vip address 195.148.11.126

protocol tcp

port 1285

url "/*"

advanced-balance arrowpoint-cookie

active

content www-servers

add service www-server-lucky3

add service www-server-lucky4

vip address 195.148.11.126

protocol tcp

port 80

url "/*"

advanced-balance arrowpoint-cookie

active

content www-servers-com

add service www-server-lucky

add service www-server-lucky2

protocol tcp

port 80

url "/*"

advanced-balance arrowpoint-cookie

vip address 195.235.165.54

add service www-server-lucky3

add service www-server-lucky4

active

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: CSS CIRCUIT with 2 IP addresses

that's just like a secondary address on any other device.

When people run out of addresses, instead of readdressing evrything with a new bigger subnet, you can just add a new subnet and use secondary addresses.

Gilles.

New Member

Re: CSS CIRCUIT with 2 IP addresses

Yes. The CSS will automatically route traffic between all interfaces unless you specifically deny it.

3 REPLIES
Cisco Employee

Re: CSS CIRCUIT with 2 IP addresses

that's just like a secondary address on any other device.

When people run out of addresses, instead of readdressing evrything with a new bigger subnet, you can just add a new subnet and use secondary addresses.

Gilles.

Re: CSS CIRCUIT with 2 IP addresses

Thanks,

One more thing, do you know if the css makes routing between these two IP networks?

Regards

New Member

Re: CSS CIRCUIT with 2 IP addresses

Yes. The CSS will automatically route traffic between all interfaces unless you specifically deny it.

164
Views
0
Helpful
3
Replies
CreatePlease to create content