Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSS config problem

Hi,

We have one CSS, the config are A/F :

!Generated on 06/20/2002 18:40:21

!Active version: ap0500002

configure

!*************************** GLOBAL ***************************

acl enable

ip route 0.0.0.0 0.0.0.0 192.192.51.250 1

!************************* INTERFACE *************************

interface e1

bridge vlan 111

interface e2

bridge vlan 111

interface e3

bridge vlan 111

interface e4

bridge vlan 111

!************************** CIRCUIT **************************

circuit VLAN1

ip address 192.192.51.12 255.255.255.0

circuit VLAN111

ip address 192.168.111.111 255.255.255.0

!************************** SERVICE **************************

service web1

ip address 192.168.111.1

active

service web2

ip address 192.168.111.2

active

service web3

ip address 192.168.111.3

active

service web4

ip address 192.168.111.4

active

!*************************** OWNER ***************************

owner MORGAN

content intra-ssh

add service web1

protocol tcp

port 22

vip address 192.192.51.11

active

owner NOU-WEB

content ftp

add service web1

vip address 192.192.51.11

application ftp-control

protocol tcp

port 21

active

content sql

add service web1

protocol tcp

port 3306

vip address 192.192.51.11

active

content web

add service web1

add service web2

add service web3

protocol tcp

port 80

vip address 192.192.51.11

active

!*************************** GROUP ***************************

group source

vip address 192.192.51.11

add service web1

add service web2

add service web3

add service web4

active

!**************************** ACL ****************************

acl 1

clause 1 permit any 192.192.51.105 destination 192.192.51.11 sourcegroup sour

clause 2 permit any 192.192.48.62 destination 192.192.51.11 sourcegroup sourc

clause 3 permit udp 192.192.50.1 destination 192.192.51.11 sourcegroup source

clause 4 permit tcp 192.192.48.0 255.255.255.0 destination content NOU-WEB/ft

clause 5 permit tcp 192.192.49.0 255.255.255.0 destination content NOU-WEB/ft

clause 6 permit tcp 192.192.50.0 255.255.255.0 destination content NOU-WEB/ft

clause 7 permit tcp 192.192.51.0 255.255.255.0 destination content NOU-WEB/ft

clause 8 permit tcp 192.192.52.0 255.255.255.0 destination content NOU-WEB/ft

clause 9 permit tcp 192.192.53.0 255.255.255.0 destination content NOU-WEB/ft

clause 10 permit tcp 192.192.55.0 255.255.255.0 destination content NOU-WEB/f

clause 11 permit tcp 140.113.112.0 255.255.255.0 destination content NOU-WEB/

clause 12 permit tcp 203.71.181.0 255.255.255.0 destination content NOU-WEB/f

clause 13 permit tcp 210.242.151.128 255.255.255.128 destination content NOU-

clause 14 permit tcp any destination content NOU-WEB/web

clause 15 permit any 192.192.51.101 destination any

clause 18 permit any 192.192.51.105 destination content MORGAN/intra-ssh

clause 16 permit udp 192.192.51.11 eq 123 destination 210.59.157.10 eq 123

clause 19 bypass udp 210.59.157.10 eq 123 destination 192.192.51.11 sourcegro

clause 20 permit any 211.23.75.18 destination content MORGAN/intra-ssh

clause 21 permit any 211.72.165.123 destination content MORGAN/intra-ssh

apply circuit-(VLAN1)

acl 2

clause 1 permit any any destination any

apply circuit-(VLAN111)

The question is : we have one backup server ( Ip address : 192.168.111.4, connected to CSS port e1 ), it can not backup other three servers ( 192.168.111.1-3, connect to CSS port e2-4 ), but if I connect CSS to L2 switch, then connect these 4 servers to L2 switch, backup is Ok. Could you give me some advise to modify CSS config to resolve the backup problem if all servers direct connect to CSS?

Best Regards,

Jackson ku

3 REPLIES
New Member

Re: CSS config problem

Hi,

What kind of CSS are we talking ?

What version of Webns are you running (standard vs enhanced) ?!

regards,

Cisco Employee

Re: CSS config problem

could you give us information on how you test this.

Also, I don't see a configuration for the sorry server (backup)

Here is an example :

!************************** SERVICE **************************

service primary1 !--- This is your main server.

ip address 10.10.10.11

keepalive type tcp

port 80

active

service primary2 !--- This is your main server.

ip address 10.10.10.12

keepalive type tcp

port 80

active

service sorry !--- This is the server you want to default to,

ip address 10.10.10.13 if the primary fails.

keepalive type tcp

port 80

active

!*************************** OWNER ***************************

owner Scott

content Green

vip address 172.17.63.239

protocol tcp

add service primary

primarySorryServer sorry !--- This is important here.

active

CSS150-4#

New Member

Re: CSS config problem

Hi,

The "backup server" is a server that running backup software ( such as Legato Networker ) to backup data for other 3 servers. ( running Legato Networker Client PAK ). If all of the 4 servers are direct connect to CSS, the backup server can not backup data for other 3 servers. But if all of the 4 servers are connect to L2 switch, the L2 switch connect to CSS, the backup server can backup data for other 3 servers.

Best Regards,

Jackson Ku

137
Views
0
Helpful
3
Replies
CreatePlease login to create content