Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSS issue

We have a pair of CSS (model 11503) configured as an active/standby pair using redundant VIPs and interfaces. Each CSS has connections to the same four subnets for which one CSS is the Master and the other Backup.

This all works fine but when I recently connected another gigabit interface on each CSS to a new subnet, the two CSS failed to see each other and both came up as Master. To eliminate the switches they were connected to as the possible cause, I reconnected them to a single standalone switch but the same problem resulted. The CSS could not ping each others interface either. I think it could be something to do with ARP entries and collected the information below.

======================================================================

=============

On what should be the Master CSS:

sh arp

10.185.2.20 00-0e-d7-c7-9f-19 dynamic 3/2

sh virt

Interface Address: 10.185.2.10 VRID: 100

Priority: 254 Config. Priority: 254

State: Master Master IP:

10.185.2.10

State Changes: 9 Last Change: 05/16/2007

06:23:08

Preempt: False Last Fail Reason: Critical

Phy Down

Last Clearing of Stat Counters: 05/10/2007 18:16:07

Critical-Reporters:

css-failover-3 State: Up Type:

critical-phy-all-up

======================================================================

=============

On what should be the Backup CSS

sh arp

10.185.2.10 00-0e-d7-c7-9e-18 dynamic 3/2

sh virt

Interface Address: 10.185.2.20 VRID: 100

Priority: 253 Config. Priority: 253

State: Master Master IP:

10.185.2.20

State Changes: 12 Last Change: 05/16/2007

06:24:20

Preempt: False Last Fail Reason: Critical

Phy Down

Last Clearing of Stat Counters: 05/10/2007 18:18:40

Critical-Reporters:

css-failover-3 State: Up Type:

critical-phy-all-up

======================================================================

=============

On the 3750M switch they both connect to

1 0000.5e00.0164 DYNAMIC Gi1/0/1

1 000e.d7c7.9e18 DYNAMIC Gi1/0/1

I noticed there was no entry for 000e.d7c7.9f19 which I would have expected to see.

Packets are being sent and received between the ports

1 REPLY
Cisco Employee

Re: CSS issue

looks like an interface issue.

do a 'sho phy' on both css and a 'show int gig x/x/x' on the catalyst.

Verify if the interface is up/up.

Connect a pc in the same subnet and try to ping it from both CSS. See which one fails.

Send us the output of the show phy.

Gilles.

142
Views
0
Helpful
1
Replies
CreatePlease login to create content