Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSS Redirecting Works...but doesn't..

I've got a CSS 11501 with the SSL module.  I have a number of urls redirecint from port 80 to 443 any they're working fine.

I've added four more urls and two are working fine and two are giving me a problem.

Suppose the starting url is http://test.com.

This will redirect the address in the web browser to https://test.com but it's just a blank page on the browser.  If I highlight the url and hit enter I get redirected to proper page.

Also, if I just start with https://test.com I get there without a problem.

It's almost like everything works except "enter" isn't pressed after the redirect.

The configs are identical to the working ones.

Is there something simple I'm missing?

Thanks,


Greg

2 REPLIES
New Member

Re: CSS Redirecting Works...but doesn't..

You can take sniffer trace for working one and failing one. Then compare the difference.

Perhaps, you show us the config for the content rule doing rediretion. (i.e. content rule and its redirection service).  Then I will have a second look.

New Member

Re: CSS Redirecting Works...but doesn't..

This just started working correctly a little after making the configuration change.   Our web devs didn't make any changes but all is well now.

I'm not complaining.

Thanks for replying though!

278
Views
5
Helpful
2
Replies
CreatePlease to create content