Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CSS routing issue

Hi,

I have 3 interfaces defn'd as such:

----------------

interface e1

bridge vlan 55

phy 100Mbits-FD

description "Sw02"

interface e2

bridge vlan 255

phy 100Mbits-FD

description "SW02-9/11"

interface e3

bridge vlan 256

phy 100Mbits-FD

description "SW0S fa0/18"

-------------

3 Circuits as:

circuit VLAN55

ip address 10.10.55.5 255.255.255.192

ip virtual-router 55

ip virtual-router 150 priority 105 preempt

ip redundant-interface 55 10.10.55.4

circuit VLAN255

ip address 10.10.55.66 255.255.255.192

ip virtual-router 255

ip redundant-interface 255 10.10.55.65

circuit VLAN256

ip address 10.10.55.130 255.255.255.192

ip virtual-router 254

ip redundant-interface 254 10.10.55.129

------

CSS11501# show ip routes

prefix/length next hop if type proto age metric

------------------ --------------- ---- ------ -------- ---------- -----------

0.0.0.0/0 10.10.55.1 1023 remote static 9146203 0

10.10.55.0/26 10.10.55.5 1023 local local 9146207 0

10.10.55.64/26 10.10.55.66 1022 local local 9146207 0

10.10.55.128/26 10.10.55.130 1021 local local 9146207 0

------

The problem I'm having is users can't get to servers in the 10.10.55.128/26 subnet. Tracing to it from the core gets me to 10.10.55.5 (vlan55). I can ping the servers fine from the CSS itself.

Thank you!!

1 REPLY
Cisco Employee

Re: CSS routing issue

make sure the default gateway of the servers is the CSS.

Gilles.

126
Views
0
Helpful
1
Replies
CreatePlease to create content