Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSS11000 does not take config after reboot with new image

CSS11000 was upgraded with new IOS image.

However, it did not take the current config (which was 'wr m') when rebooted from the new image. It seemed to have taken the config from another disk partition -?!. We had to revert back to the old boot image....then it worked (with the right config).

Being unfamiliar with CSS's, I'd appreciate any expert's hints on this. Thanks!

2 REPLIES
New Member

Re: CSS11000 does not take config after reboot with new image

Bug ID CSCdw31648 at http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCdw31648 describes this very problem. Could be you hit this.

jes
New Member

Re: CSS11000 does not take config after reboot with new image

When you upgrade/downgrade to a version you have previously run, the CSS will restore the config you had when you ran that version the last time.

I haven't bothered to check the docs or figure out myself, how to disable this behavior.

I just get a copy of the config via FTP before i boot the new version, and then i FTP it back and reboot again, this usually works although i have seen it dump the config ones.

157
Views
0
Helpful
2
Replies