Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CSS11501S-C-K9 GUI not working

CSS is running version sg0820101 and I have installed GUI version cvdm-css-1.0. (non ssh version) Web and telnet access have been enabled. When using IE7 to connect to the GUI, I receive the username and password prompt but after submitting the logon details, the web page waits indefinitely to load.

If using Firefox I never receive the username and password prompt but an immediate protocol not supported error message.

2 REPLIES
Cisco Employee

Re: CSS11501S-C-K9 GUI not working

Hi,

Mozilla will not work because the plugin needed to run CVDM is not available for Mozilla.

When using IE make sure to have the Java plugin that you need to run CVDM. Also if you are using Vista, make sure to run IE with admin rights, as I had cases where that caused the issue.

Hope it helps!!

Community Member

Re: CSS11501S-C-K9 GUI not working

Many thanks for the reply. I've just read the GUI readme notes and it mentions installing java plug-in 1.4.2_08. I have version 1.4.2_06 installed. The readme notes also mentions support for Firefox 1.0. If I mangage to get it working with IE, I suppose I can always try the IE TAB for Firefox. I won't be able to try it again for a couple of weeks , I'll let you know the outcome.

Thanks!

207
Views
0
Helpful
2
Replies
CreatePlease to create content