Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DCA Server is Down in LMS 2.6

Hi All,

this is the first time for me here and i have a technical problem that i can't solve.

I'm working on the LMS 2.6

and i have installed the:

Common Services 3.0.5

Resource Manager Essentials 4.0.5

Device Fault Manager 2.0.6

Campus Manager 4.0.6

Cisco View 6.1.5

but when i try to generate any report on the LMS there is a massage saying that the DCA Server is down i tried to enable it by all the means but i failed, i want to know is there a way to enable this server or i will have to install the LMS from the beginning again !!

2 REPLIES
Cisco Employee

Re: DCA Server is Down in LMS 2.6

Hi.

Can you please verify all of your hostname entries as if you have recently changed the hostname on this server. You can check it against this page:

http://www.cisco.com/en/US/partner/products/sw/cscowork/ps3996/products_user_guide_chapter09186a008022f962.html#wp1078582

I think you may find that there is a hostname problem on this server. Did you by chance change the hostname after installing LMS 2.6?

HTH,

-Joe

New Member

Re: DCA Server is Down in LMS 2.6

Thanks for your reply,

to shorten the distance... i have tried the 2 both solutions discussed in the below links and one of them was the case of changing the host name but niether of them is my issue here.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Network%20Management&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dddfd05

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Network%20Management&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dde708c/6

but in the above forum i don't understand what is ment by the SP2, does he mean SP2 of the Windows!! case i'm using windows server 2000 with SP4 installed.

198
Views
0
Helpful
2
Replies