Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

error message in WAAS 4.1.3

The customer has the following message in the syslog file.

2009 Sep 29 10:48:16 a084a01 java: %WAAS-CMS-5-700001: Failed to retrieve SSL managed store key(-1)

I tried to search it in the Alarm and Error Book, but without success. What it is mean?? Thank you

Roman

3 REPLIES
New Member

Re: error message in WAAS 4.1.3

Hi,

I'm also seeing this problem on one of our ~68 WAAS appliances. A seemingly related issue is that changes in the CM are not being propagated to this particular device.

These log entries (%WAAS-CMS-5-700001 and %WAAS-CMS-4-700002) appear every two minutes:

2010 Jan 21 11:31:32 M-DIM-D-DARAP-A02 java: %WAAS-CMS-5-700001: Failed to retrieve SSL managed store key(-1)
2010 Jan 21 11:31:32 M-DIM-D-DARAP-A02 java: %WAAS-CMS-4-700002: ce(DataFeedPoll): java.lang.IllegalStateException: Managed store key does not exists, which is needed to process SslCertificateKey objects. Rejecting updates from CM: java.lang.IllegalStateException: Managed store key does not exists, which is needed to process SslCertificateKey objects. Rejecting updates from CM       at com.cisco.unicorn.director.DataFeedAgent.storeUpdateInternal(DataFeedAgent.java:25
1)      at com.cisco.unicorn.server.ADataFeedAgent.storeUpdate(ADataFeedAgent.java:755)         at com.cisco.unicorn.server.ADataFeedAgent.onUpdate(ADataFeed
Agent.java:510)         at com.cisco.unicorn.server.ADataFeedAgent.getUpdatesFromCurrentCdm(ADataFeedAgent.java:1230)   at com.cisco.unicorn.server.ADataFeed
Agent.getUpdates(ADataFeedAgent.java:956)       at com.cisco.unicorn.director.DataFeedAgent.getUpdates(DataFeedAgent.java:1248)         at com.cisco.unicorn.
server.ADataFeedAgent.runImpl(ADataFeedAgent.java:678)  at com.cisco.unicorn.server.AModule.run(AModule.java:177)       at java.lang.Thread.ru

Cisco Wide Area Application Services Software (WAAS)
Copyright (c) 1999-2009 by Cisco Systems, Inc.
Cisco Wide Area Application Services Software Release 4.1.3 (build b55 Apr 18 2009)
Version: oe674-4.1.3.55

Compiled 00:13:45 Apr 18 2009 by cnbuild

System was restarted on Mon Nov 23 16:20:13 2009.
The system has been up for 8 weeks, 2 days, 19 hours, 23 minutes, 14 seconds.

Any clues?

Cisco Employee

Re: error message in WAAS 4.1.3

Do you have the enterprise license enable on that device?

it might be similiar to this

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCta27573

Thanks,

Eric Rose

     if this answers you questions, please mark as answered and with a 5.

New Member

Re: error message in WAAS 4.1.3

Nice work, Eric! CSCta27573 was the culprit.

I ran the following commands:

clear license Transport

license add Enterprise

The error messages haven't reappeared since and the devices are now receiving updates from the CM.

Strangely, I am certain that my affected devices were previously (explicitly, via the CM) configured with the Enterprise license.

Cheers,

Dale

832
Views
13
Helpful
3
Replies
CreatePlease to create content