Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Failover not working correctly on "redundancy-phy" (box to box style)

Hi,

I've got 2 CSS 11506 boxes configured using box to box failover.   Failing the master CSS box itself (powering down) causes the backup CSS to become master and all is well.

However when the switch, which the CSS is connected to, fails the CSS didn't fail over so I added the redundancy-phy to both the interfaces connected to the switch and failed the switch again.  At this point a "show redundancy" shows the master becoming backup but between 3 and 5 seconds later it re-assumes master status and keeps flipping every  60 - 90 seconds

I also tried a service with a type of redundancy-up and again the same symptoms - fails over but assumes master again within 3--5 seconds.

Any help gratefully received!

Cheers

2 REPLIES
Cisco Employee

Re: Failover not working correctly on "redundancy-phy" (box to b

box-to-box is the least interesting redundancy mechanism.

I definitely prefer vip/interface redundancy.

More complex to configure but better control.

Regarding your problem, is the switch connected to both CSS ?  Do you have a direct link between the CSS for the redundancy protocol ? What version do you run ?

Gilles

Re: Failover not working correctly on "redundancy-phy" (box to b

Solved.

This was a design and config I had taken over from another engineer and upon closer scrutiny the redundancy command was entered under the vlan for the x-over link between the 2 CSS's

Removed this and all is well

251
Views
0
Helpful
2
Replies