Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

GUI Problem

hi,

I have 4 ace appliances (2 active and 2 hot standby) on different parts of a network. I manage all from a single management segment usually

by SSH but for simple tasks I like the GUI .

my problem is that about once a month I cant seem to manage any of them using the GUI, I use HTTPS to browse to the ACE appliance and get the

Login screen , I put in my username and password and everything seems to be fine but instead of getting into the ACE I get a blank page and a message in the bottom left that says "done" so basically I dont have anything ellse to expect for...

I tried using a different browser ,different rsa sig , different Java , different computer nothing works.

The only way I could get it to work again was by rebooting but then again after a month or so the problem persists .

I could really use your help because I relly both on the CLI and the GUI to manage the appliance and rebooting every month all 4 of them on

a production network is out of the question.

thank you very much

10 REPLIES

Re: GUI Problem

Hi Nir,

Please provide the software versions.

Thanks,

New Member

Re: GUI Problem

hi,

the version is attached in text file

by the way I have another question , when I clear stats in the CLI it doesnt effect the stats that appear in the monitor tab displayed in the GUI

I couldnt find a way to clear stats in the GUI , only in the CLI .

much thanks for your response

Cisco Employee

Re: GUI Problem

Hi Nir

this is a known bug CSCth77963

It was first fixed in A2(2.2)

You can see it in bug toolkit at:

http://tools.cisco.com/squish/3dFB0

Regards

Re: GUI Problem

Thanks Litrenta, for the information

New Member

Re: GUI Problem

Thanks for the reply

I have a newer version than the one claimed to have fixed this bug

I use Version A3(2.1)

Do I still need to upgrade? (or maby downgrade?)

Re: GUI Problem

Hi Nir, what is the version you are usint righ now ?.. you need to use A2(2.2) and above

New Member

Re: GUI Problem

I use A3(2.1)

Cisco Employee

Re: GUI Problem

Nir

first fixed in A3(2.2) upgeade will resolve it.

New Member

Re: GUI Problem

Thanks

I guess I will have to buy the new IOS and try...

thank you for all the efforts

Re: GUI Problem

Correction

A3(2.2)

440
Views
30
Helpful
10
Replies