Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Have any one configure transparent caching on ACE module

How to configure transparent caching on ACE module? Please kindly give me a example configure. Thank you very much.

4 REPLIES
Bronze

Re: Have any one configure transparent caching on ACE module

I don't think the ACE Supports caching. I haven't found any topic in the docs covering caching. I think the AVS is what you need for this kind of purpose.

New Member

Re: Have any one configure transparent caching on ACE module

I would like to use as wccp function.

Cisco Employee

Re: Have any one configure transparent caching on ACE module

here is a basic config.

The module will intercept traffic coming in on vlan 20 and loadbalance it doing a url hashing to caches in vlan 30.

The mode is transparent so the destination ip address is preserved.

serverfarm host CACHES

transparent

predictor hash url

rserver linux1

inservice

rserver linux1-24

inservice

class-map match-all VIP-TCP80

2 match virtual-address 0.0.0.0 0.0.0.0 tcp eq www

policy-map type loadbalance first-match SF-CACHES

class class-default

serverfarm CACHES

policy-map multi-match SLB-CACHES

class VIP-TCP80

loadbalance vip inservice

loadbalance policy SF-CACHES

interface vlan 20

ip address 192.168.20.123 255.255.255.0

peer ip address 192.168.20.121 255.255.255.0

access-group input PERMIT-ANY

service-policy input ALLOW-ALL

service-policy input SLB-CACHES

no shutdown

New Member

Re: Have any one configure transparent caching on ACE module

Thank you very much.

478
Views
5
Helpful
4
Replies
CreatePlease login to create content