Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

How to use debug on CSM SSL module?

I'm installing a new CSM with SSL module (WS-X6066-SLB-S-K9) and can't get the debugs to work. Acutally, I enabled debugging (to troubleshoot SSL Handshake problems) but nothing shows up on the screen or in the log. Any ideas?

*****************************

mcbconmrk105d1z2-ssl#show debugging

STE Mgr:

STE SSL Pkt debugging is on

STE SSL Handshake events debugging is on

STE SSL Alert events debugging is on

STE SSL detailed debugging is on

STE SSL error events debugging is on

SSL Subsystem:

SSL Handshake Message debugging is on

SSL Traffic debugging is on

SSL Error debugging is on

SSL Event debugging is on

mcbconmrk105d1z2-ssl#show log

Syslog logging: enabled (0 messages dropped, 31 messages rate-limited, 0 flushes, 0 overruns, xml disabled)

Console logging: level debugging, 254 messages logged, xml disabled

Monitor logging: level debugging, 241 messages logged, xml disabled

Logging to: vty4(0)

Buffer logging: level debugging, 284 messages logged, xml disabled

Logging Exception size (8192 bytes)

Count and timestamp logging messages: disabled

Trap logging: level informational, 324 message lines logged

mcbconmrk105d1z2-ssl#

*****************************

Thanks in advance,

Daniel

1 REPLY
Cisco Employee

Re: How to use debug on CSM SSL module?

the debug messages are displayed on a different console. The console is different depending on the type of debug.

telnet 2001 ? FDU cpu

telnet 2002 ? TCP cpu

telnet 2003 ? SSL cpu

Gilles.

374
Views
0
Helpful
1
Replies
CreatePlease to create content