Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

I’m having difficulty getting IE to work with CSS11050 (VIP)

I have two Vlans(Vlan1 and Vlan2). I have interface e8 of the CSS11050 on Vlan2

I have two Windows NT 4.0 running IIS 4, with the default gateway pointing to the e8 of the CSS11050

To make the store short the setting work for Netscape. But with IE it times out?

All devices are plug in two Catalyst 6509.

6 REPLIES

Re: I’m having difficulty getting IE to work with CSS11050 (VIP

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

New Member

Re: I’m having difficulty getting IE to work with CSS11050 (VIP

Are these SSL connections or is the problem with HTTP? Are you using sticky SSL? IE 5.5 and earlier has timeout issue with SSL. If this is not the case open up a case with TAC.

New Member

Re: I’m having difficulty getting IE to work with CSS11050 (VIP

Jose,

We are experiencing this issue, IE and SSL connections. Do you have a Tech note, or other paperwork that I could take to our developers.

Thanks

New Member

Re: I’m having difficulty getting IE to work with CSS11050 (VIP

I was not able to get bridging work correctly on the css11000. Here is how I got around this issue. I made the CSS11000 a node on the network. Added the service(web1, web2, etc) and I created different contents for ports 80 and 443. I assigned the same VIP address to both contents. Also you need to change the server default gateway to point to the CSS11000.

I hope this help you.

KK

New Member

Re: I’m having difficulty getting IE to work with CSS11050 (VIP

I forgot to add the following

You have to add services to both contents. For example you have to add service web1 to content test1 containing the port 443 and also you need to add service web1 to the content test2 containing the port 80.

Also I would like to add that this works with IE, Netscape and AOL browser.

I hope this helps

KK

New Member

Re: I’m having difficulty getting IE to work with CSS11050 (VIP

Microsoft knowledgebase article #Q265369. MSIE 5 and IIS servers will exchange SSL keys every 2 minutes which will break sticky connections based on SSID.

The workaround is to either use 'stickymask' as the sticky method, or the more elegant solution is to use a Secure Content Accelerator to terminate all your SSL traffic, decrypt it, and send it to the CSS as clear text.

Hop ehtis helps.

Cheers,

Perry.

238
Views
0
Helpful
6
Replies
CreatePlease to create content