Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Installing WAAS software

Hi Guys,

           Appreciate if any of you could help me to solve this problem..

I've just bought WAE-7326-k9 WAE and tried to load the full image from recovery CD (download from cisco)  but during half way the program just stop with this error..


   MODEL: UNKNOWN
   FLASH: found, directory validated
  COOKIE: invalid
   IMAGE: 4.0.17.14
FLASHDEV: /dev/hda

Installer Main Menu:
    1. Configure Network (done)
    2. Manufacture flash
    3. Install flash cookie
    4. Install flash image from network
    5. Install flash image from cdrom
    6. Install flash image from disk
    7. Wipe out disks and install .bin image
    8. Exit (and reboot)
Choice [0]: 7 
Enter full URL of .bin image to install.
   ftp://[user:pass@]ip_addr/path/to/file
  http://[user:pass@]ip_addr/path/to/file
  file:/local/path/to/to/file
URL for .bin image [file:/cdrom/images/WAAS40.bin]:
Continue?  This will wipe out all disks! [n]: y
- did a
- did b
- did c
- did d
- did e
- did f
- did g
- did h
- did i
- did j
- did k
- did l
- did m
- did n
- did o
- did p
- did q
- did r
- did s
- did t
- did u
- did v
sh: ifconfig: command not found

may i know what could possiblem the problem is....

Thanks in adv..

4 REPLIES
Cisco Employee

Re: Installing WAAS software

Try option 2,3,5,7,8

Interesting that the model is unknown

Thanks,

Eric

Community Member

Re: Installing WAAS software

option 2 is to prepared the  flash already done but cookie fail

option 3 fail due to unknown model

option 3-5 is just to copt sysimage to flash..

option 6 for future option..

option 7 that's where i stuck..

option 8 exit..

all tried... in fact i've tried download diff ver..result still the same..

some how the ehternet driver is not working ..i guess...that's y the error came out..

Cisco Employee

Re: Installing WAAS software

Well Since option 2 and 3 failed. If you were able to install the software it wouldn't work without a valid cookie for the software to recognized.

I guess the unknown model hardware is causing an issue. MIght be a hardware issue.

Thanks

Community Member

Re: Installing WAAS software

I have tried to install from all  4.0.X version families still could not go through until i tried next major release Version: 4.1.3b Build: 9 then managed to install successfully..   thanks eric for the clue...

case close..

708
Views
0
Helpful
4
Replies
CreatePlease to create content