Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Is 4.1.3b a good image for WAAS?

All my WAAS devices are at 4.1.3, except a new one I deployed last week which is 4.1.3b. There seems to be a problem with the 4.1.3b device (a 3845 with NM-WAE-522) where CIFS seems to be optimized (they show up in the CM monitor connections page), but I don't see any CIFS optimized connections when I do 'sho statistics connections' at the CLI, nor does the GUI of the NM-WAE-522 show any packets in the CIFS cache.

I decided to downgrade the new 4.1.3b to 4.1.3, but can't find either on the Cisco download area.

1. Is 4.1.3b buggy in this area?

2. What is the best stable version to use?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Is 4.1.3b a good image for WAAS?

Jim,

They moved the link for the older images, you have to select the 4.1.3b image and then you will see a link for the older images if you want to download them.

Of the different 4.1.3 codes, 4.1.3b is probably the most recommended due to bug fixes in it, especially with CIFS prepositioning, etc. I usually recommend upgrading all the WAEs to take full benefits of the fixes.

I will be recommending my deployments to use 4.1.5a in the near future as it doesn't have any major new features, but it does have many more fixes integrated into it.

Hope that helps,

Dan

1 REPLY
Cisco Employee

Re: Is 4.1.3b a good image for WAAS?

Jim,

They moved the link for the older images, you have to select the 4.1.3b image and then you will see a link for the older images if you want to download them.

Of the different 4.1.3 codes, 4.1.3b is probably the most recommended due to bug fixes in it, especially with CIFS prepositioning, etc. I usually recommend upgrading all the WAEs to take full benefits of the fixes.

I will be recommending my deployments to use 4.1.5a in the near future as it doesn't have any major new features, but it does have many more fixes integrated into it.

Hope that helps,

Dan

114
Views
0
Helpful
1
Replies