Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

is possible to configure SLB per VRF??

I have the Cat6500 with Sup720 and the IOS version 12.2(18)SXF8. From the documentation this software is SLB VRF-aware. But I can not configure SLB per VRF:-( I'm sending you the example of my configuration:

ip vrf WEB

rd 100:1

ip slb probe WEB1 tcp

port 443

ip slb serverfarm WEB

nat server

probe WEB1

real 212.67.72.228

inservice

real 212.67.72.244

inservice

ip slb vserver WEB-HTTPS

virtual 212.67.72.150 tcp 443

serverfarm WEB

sticky 300 netmask 255.255.255.255

advertise

inservice

interface vlan 30

ip vrf forwarding WEB

ip address 10.0.0.4 255.255.255.248

interface vlan 10

description Servery

ip vrf forwarding WEB

ip address 212.67.72.130 255.255.255.128

interface gi0/1

description Server WEB1

switchport

switchport access vlan 10

switchport mode access

no ip address

spanning-tree portfast

interface gi0/2

switchport

switchport access vlan 30

switchport mode access

no ip address

spanning-tree portfast

this configuration is functional without VRF, when I used the configuration with VRF - it is not functional:-(

Can you help me? Thank you.

Roman

208
Views
0
Helpful
0
Replies
CreatePlease to create content