Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LD with Citrix application not working.

We have a scenerio where it is required to load balance a Citrix Server farm.

I have done the basic configuration as follows:

virtual 10.172.1.73:0:0:tcp is

real 10.172.0.82:0:0:tcp is

real 10.172.0.81:0:0:tcp is

bind 10.172.1.73:0:0:tcp 10.172.0.82:0:0:tcp

bind 10.172.1.73:0:0:tcp 10.172.0.81:0:0:tcp

The problem is that the clients are not able to get the session while going to virtual IP. The commands sh real, sh virtual shows the number of conn as 0. sh service command is also not showing any services.

Do I need to mention the port number for the application while defining virtual ip and real ip adds? If yes then what traffic will this box load balance when no port is defined (as in the ex above)

Also does anyone knows what is the port number of Citrix app. at server side?

Any help on this will be very much appreciated.

javed

njaved@in.ibm.com

1 REPLY

Re: LD with Citrix application not working.

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

241
Views
0
Helpful
1
Replies
CreatePlease login to create content