Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Local Director Boot Problems

Anyone help me?

Local Director 400 Series, Software ld411.bin

Switch on unit Power Supply works fans come on, but no boot? Nothing at all.

Does not appear to read floppy disk, no LED activity on FD. Tried without Boot Floppy Disk, no change.

Console Connection seems OK, when switching on unit occasionaly get one character on screen similar to L shape? But nothing else. Tried different Console Setup no change. Tried changing FD drive, Power Supply, Ethrenet cards etc, no change.

Believe it may be problem with with Boot process, NVRAM, Bios etc?

Not sure what to try next, any ideas please.

1 REPLY
Cisco Employee

Re: Local Director Boot Problems

I think you did quite a lot.

Do you have another device in your network ?

If so I would test console with the working device [to make sure you have the correct setting s AND the correct console cable].

If the faulty unit still do not provide anything on the console, it might as well be a dead console/uart.

Personally I would replace the device.

Regards,

Gilles.

95
Views
0
Helpful
1
Replies