Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Logging Problems on CSS11503 - please help

Hi,

1 of our CSS11503 is not functioning properly. Our ITO system is receiving "server down" messages for services but the "server up" message is not coming through.

We have 2 load balancers with identical config, the only difference I can see in them is the following

when I do a "show log-state", the load balancer that is not sending the server up messages has the log level set to "warning" were as the one that works ok is set to "debug".

I have stated in the config log level 7 for our ITO managment system but this value in "sh log-state" is still the same???

Any ideas on how to change this to debug on the css that is not sending the server up messages.

thanks

6 REPLIES
New Member

Re: Logging Problems on CSS11503 - please help

.

Cisco Employee

Re: Logging Problems on CSS11503 - please help

The UP message is generated at level '5'.

So that's what you need to change indeed.

Usually the problem is that the logging level stays stuck in '7' not '4'.

Are you certain that the command is there ?

What software version ?

The procedure to recover when stuck in level '7' is below.

You can give it a try.

-Reboot and interrupt the boot going into offDM.

-shift T (technicians menu).

-choose "1" for configure.

-then "3" for set logging flags.

-"2" for set logging level (set to level 4).

-then "r" until you're back to the main menu.

-reboot.

Gilles.

New Member

Re: Logging Problems on CSS11503 - please help

Hi Giles, thanks for the reply,

please see the attached docuemnts which show the "sh log-state" output. The problem css is CSS2.

I have done the logging on both css as per below;

logging host xxx.xxx.xxx.xxx facility 6 log-level info-6

do i need to reboot the css for these to take effect? but in the sh log-state it shows that it has accepted the logging level 6? any ideas? or would I have to do what you said in your previous note?

thanks in advance

New Member

Re: Logging Problems on CSS11503 - please help

sorry files are attched;

Cisco Employee

Re: Logging Problems on CSS11503 - please help

do a 'logging subsystem all level notice-5'

Gilles.

New Member

Re: Logging Problems on CSS11503 - please help

thanks giles, I will try that and let you know! thanks

173
Views
0
Helpful
6
Replies