Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Managing CSS with HSE

Is anyone else using HSE to manage their CSS devices?

We have HSE 1.9 and I am having trouble when I change a css configuration on the CSS CLI. The HSE does not seem to pick up the change. I have to remove the device from the discovery list and add it back in, before the change is recognised!

2 REPLIES
Silver

Re: Managing CSS with HSE

How many CSS devices are you trying to manage using the HSE? Was this working well before or is this a new installation.

New Member

Re: Managing CSS with HSE

Hi,

thanks for your interest and sorry for the delay replying....

We have recently started trying to use the Configuration facilities on HSE but only after upgrading to 1.9 (with an additional patch).

So I have recently done the following and re-tested:

- reinitdb (reloads the device)

- erase config (reloads the device)

- re-image the device to HSE-1.9-K9 from the ISO image.

I still get the problem that the discovery discovers the single CSS device configuration, but changes to the CSS config on the CSS CLI are never reflected back to the HSE!

I need a method to force a re-read of the configuration.

Re-discovery does not do this. Stopping the ANI server and poller and restarting them does not do it either! Changing the discoverycntrl poll timer doesn't do it either!

Deleting the device and then adding it and rediscovering does appear to work. Although this re-discovery is not always successful and a reload of the HSE is sometimes required.

It would be good to understand how changes are suppose to be reflected on the HSE and then test to see if it is actually happening.

Thanks

148
Views
0
Helpful
2
Replies
CreatePlease login to create content