Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

Operational Flash Version # Not Updated After Upgrade?

I've just upgraded my 11050's to 5.00 build 69.

When I look at a "show version", the new version is displayed but the operational and locked flash still list build 33. Anyone else run into this or know what could cause this?

Here's the output:

B5-CSS-1# sho ver

Version: ap0500069 (5.00 Build 69)

Flash (Locked): 5.00 Build 33

Flash (Operational): 5.00 Build 33

Type: PRIMARY

Licensed Cmd Set(s): Standard Feature Set

2 REPLIES
New Member

Re: Operational Flash Version # Not Updated After Upgrade?

Normally, when you upgrade, the opertional flash will also be shown as new. In your case, make sure that the upgrade was done properly. You can go through the following URL to get the correct upgrade procedure:

http://www.cisco.com/warp/public/117/manual_css_upgrade.html

http://www.cisco.com/univercd/cc/td/doc/product/webscale/css/css_410/bsccfggd/upgrade.htm

Bronze

Re: Operational Flash Version # Not Updated After Upgrade?

I used these documents when upgrading. I used the manual upgrade method instead of using the script.

1. copied code to the CSS

2. unpacked the image

3. set the primary boot-image

4. rebooted

The response I got from TAC on this is that the operational flash is only updated when going to a new major release, not maintenance releases.

All indications are that I am running the newer version despide the wrong operational version # showing up. Perhaps this is just an issue with this particular code version?, i.e. When the code was compiled, there was a version number parameter somewhere that wasn't updated?

138
Views
0
Helpful
2
Replies
CreatePlease login to create content