Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

OWA 2007 with an ACE - Howto

Hi,

I'm installing an ACE in front of our new Exchange 2007 deployment. Performing ssl offload for the OWA servers.

Several papers from "Networkers" give examples of making this work with CSS and an ACE. However looking at them, there is no settings for stickiness, just the SSL offload, redirect stuff, and that's it. How do you ensure an entire OWA session remains anchored?

Does anyone have a fully working OWA 2007 with ACE config they are willing to share?

Thanks.

4 REPLIES
Bronze

Re: OWA 2007 with an ACE - Howto

G'day,

None here but I am looking at doing the same - Can you shoot through the papers you have on it?

Cheers

Andrew

New Member

Re: OWA 2007 with an ACE - Howto

I've tracked down most of my problems. I'll provide some more details here in a day or two. Should have a working config to share.

New Member

Re: OWA 2007 with an ACE - Howto

Here is our working config (ATTACHED). The OWA admins are very happy that it is working nicely. System will be going production to a pilot group shortly.

This config also support the autodiscover feature of 2007, as well as imapS for thunderbird users, and mail hub load balancing support.

Ended up doing stickiness based on the client IP, attached to the least loaded node at initial connection.

This ia a partial config, I assume you have a working ACE with management configured already.

New Member

Re: OWA 2007 with an ACE - Howto

Attachment here. Looks like you need to attach before posting, and you cannot add it when you edit. Darn.

889
Views
5
Helpful
4
Replies
CreatePlease login to create content