Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Preposition - Could not acess cifs://<servername>

We have tried everything we can think of. Version 4.1.1c. Using Transparent mode CIFS - trying to create a preposition from a file server. Set up DNS correctly. Kerberos registers correctly. Click the browse button next to the root share and directories field in the modifying preposition page and always get "Could not access cifs://"

Tried the username with 'domain\user" format. Tried with just the username. Confirmed the credentials are correct in the Windows domain, and we can get the WAAS devices to join the domain easily with the credentials.. From CLI we can ping the server hostname and the fully qualified server hostname. Tried with and without joining the WAEs and CM to the domain.

Have also disabled SMB signing on servers. We have confirmed with netstat on servers that they are listning on port 88 for kerberos,

We have read through all posts in this forum related to cifs and preposition issues but no help.

Thank you for any help or ideas you can offer.


CreatePlease to create content