Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Recovering damaged HDD of CE507

Hi,

We have a CE507 (version 2.x). Someone has tried to install Linux in the past over the CE507 SCSI drive. Looks like he succeeded. The issue is how to recover the situation back, so I can install the ACNS software on it.

1. Should I format the HDD and what kind of filesystem to put?

2. How to install the loader?

2 REPLIES
New Member

Re: Recovering damaged HDD of CE507

Power cycle, interrupt the boot process to invoke rescue image when you see the message "enter *** for rescue image". Proceed to configure ethernet0 for ftp boot. When this is complete, reinstall the 2.x image using the normal upgrade process.

Peter

Re: Recovering damaged HDD of CE507

Hi,

indeed I have an older version of the CE507, and the situation is a bit different.

My CE BIOS version shows: BIOS Version:

"CE500 01.11"

And here is what happens:

ress any key to stop auto-boot...

q6

[CE500 Series]: ?

? - print this list

@ - boot (load and go)

p - print boot params

c - change boot params

e - print fatal exception

n netif - print network interface device address

$dev(0,procnum)host:/file h=# e=# b=# g=# u=usr [pw=passwd] f=#

tn=targetname s=script o=other

boot device: flash file name: /ata0/vxWorks

Boot flags:

0x02 - load local system symbols

0x04 - don't autoboot

0x08 - quick autoboot (no countdown)

0x20 - disable login security

0x40 - use bootp to get boot parameters

0x80 - use tftp to get boot image

0x100 - use proxy arp

I am changing the boot params for the CE507 to configure the ethernet interface and take its rescue image from a ftp server, but no luck:

. [CE500 Series]: @

boot device (flash,net) [ net]:

file name [ tl.rescue.dmdsysimg]:

cache IP address [ 10.0.0.155]:

IP network mask [ 255.255.255.0]:

server IP address [ 10.0.0.147]:

protocol (rcp,ftp,tftp) [ ftp]:

username [ ftp]:

password [ aaa]:

flags [ 0x1]:

Loading from the network

Attaching network interface fei0... done.

Attaching network interface lo0... done.

Loading...

Error loading file: errno = 0xd0003.

The location is pretty correct,because via ethereal I see how the CE507 grabs the file from the ftp server.

I have tried to let the CE507 load many files,

but no luck.

301
Views
0
Helpful
2
Replies
CreatePlease to create content