Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

redirection problem

Hello,

i have a peculiar sitution with my deployment.

I am using a 7606 routeras a distribution router. when i do redirection on the tunnel, only one service seems to work. for exam if i redicrect on the wan with wccp service 61 and 62 on the wan, only one of them is redirected, the other shows as bypassed traffic. The funny thing is 150 packets are redirected for service 61, 150 packets will also be seen by service 62 as bypassed. no matter what combinationas i use, it is the same. one service increases and he other is bypassed and the value are always the same. I have attached the version of ios on the 7606 to this.

This same set up was working on the 7200 router that was being used before.

Regards

3 REPLIES
Cisco Employee

Re: redirection problem

wrong forum.

Try the routing switching forum.

G.

New Member

Re: redirection problem

When you say 'redirection on the tunnel ' which tunnel are you mentioning about? Can send 'show ip wccp ' do you see 'Service ID 61 and 62 ' having clients?

Are you seeing packets incrementing for CEF/Fast/Proces switched packets incrementing?

Do you have any re-direct lists configured that will prevent packets getting redirected to WAE?

thanks

Nat

New Member

Re: redirection problem

i have sorted out the problem. It had to do with the way traffic is been routed. found out they changed their topology and i wasnt aware.

Thanks.

121
Views
0
Helpful
3
Replies