Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

awo
New Member

SCA SSL problems with IE on Mac platofrms

Anybody here expirienced any problems with SSL working on IE for MacOS ?

We have moved SSL encryption from windows NT server to SCA and the MacOS station with MS IE stops working correctly giving error:

"Unable to establish a secure connection to (our website).

There is a problem with the security certificate from the

that site (the identity certificate issuer is unknown.)

The information you view and send will be readable to

others while in transit, and it may not go to the intended

party. Continue loading this page?"

I can click ok and continue to the page I requested and

the protocol changes to HTTPS, however I do not have the

secure connection "lock" icon in the corner of the browser

window.

1 REPLY
Cisco Employee

Re: SCA SSL problems with IE on Mac platofrms

I guess this is the problem related to a case that was recently open with the TAC.

Did you try to contact microsoft for this problem ?

Because I remember doing a test with Netscape on the same platform and it was working fine.

Also, you should capture a sniffer trace and see the difference between packets with and without an SCA.

122
Views
0
Helpful
1
Replies