Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Script reads no error but is (suspended) service is active.

Using a scripted keepalive that FINs the TCP connection instead of RST

Worked when I first implemented but has suddenly stoped altogether. When I script play the script works fine. But when I associate the script to a keepalive within a sevice it does not bring the service up. No errors are reported in the script but it is suspended even though the service is active.

CSS11150# sho service Psoft-TEST-psappt01

Name: Psoft-TEST-psappt01 Index: 4

Type: Local State: Down

Rule ( 192.168.2.1 ANY ANY )

Redirect Domain:

Redirect String:

Keepalive: (SCRIPT ap-kal-fin_7080 7 3 5 )

Script Arguments: "192.168.2.1"

Script Error: None (suspended)

Script Run Time: 0 seconds

Script Using Output parsing: No

Last Clearing of Stats Counters: 12/20/2000 11:37:10

Mtu: 1500 State Transitions: 1

Connections: 0 Max Connections: 0

Total Connections: 0 Total Reused Conns: 0

Weight: 1 Load: 255

2 REPLIES
New Member

Re: Script reads no error but is (suspended) service is active.

Hi,

I have seen this problem before and it is a bug. What version of code are you running?

Cheers

Phil

New Member

Re: Script reads no error but is (suspended) service is active.

BUG ID: CSCdy74475

This is fixed in 5.0b69

I was running version 68s.

upgraded to b69 and BAM! it worked. Script files did not cary over into the new IOS file tree but other than that seems to be working great.

131
Views
0
Helpful
2
Replies
CreatePlease login to create content