Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Simple SLB with the ACE Module

Hello,

i have some problems with a ACE module i am currently tesing.

I have a simple Serverfarm with two Servers.

But there seems to be some Problems with the Loadbalancing i not understand:

1) I use Round Robin, but the ACE seems to put me serval times to the same server. I notice this, because i have different content on both servers, also different URLs.

2) withz the show serverfarm statement the total connects do not increment.

switch/slb-c1# show serverfarm webfarm

serverfarm : webfarm, type: HOST

total rservers : 2

---------------------------------

----------connections-----------

real weight state current total

---+---------------------+------+------------+----------+--------------------

rserver: web1

10.0.33.201:0 8 OPERATIONAL 0 0

rserver: web2

10.0.33.200:0 8 OPERATIONAL 0 0

switch/slb-c1# show service-policy L4_LB_VIP

Status : ACTIVE

-----------------------------------------

Interface: vlan 300

service-policy: L4_LB_VIP

class: L4_VIP_CLASS

loadbalance:

L7 loadbalance policy: L7_SLB_POLICY

VIP Route Metric : 77

VIP Route Advertise : DISABLED

VIP ICMP Reply : ENABLED

VIP State: INSERVICE

curr conns : 0 , hit count : 15

dropped conns : 0

client pkt count : 10198 , client byte count: 420991

server pkt count : 23367 , server byte count: 34915173

I have attatched the Config.

Any Idea what is going on?

  • Application Networking
1 REPLY
Cisco Employee

Re: Simple SLB with the ACE Module

what version do you have ?

I would recommend to run the very recent A1.4.

This is something that really should work.

Gilles.

94
Views
0
Helpful
1
Replies
This widget could not be displayed.