Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
evr
New Member

Slow internet connection

Hi all,

We had a internet connection via ADSL with a Draytec router

Now we have a Cisco3725 with an ADSL port. The internet connection is now nearly two times slower. Has anyone an idea why this happened?

version 12.2

service nagle

no service pad

service tcp-keepalives-in

service timestamps debug uptime

service timestamps log uptime

service password-encryption

service linenumber

!

!

interface FastEthernet0/0

description LAN Hoofdkantoor

ip address 172.20.254.254 255.255.0.0

ip broadcast-address 172.20.255.255

ip access-group lan-in in

ip access-group lan-out out

ip nat inside

no ip mroute-cache

duplex auto

speed auto

no cdp enable

!

interface ATM0/1

description MxStream Fast ADSL Headquarter

no ip address

no ip mroute-cache

no atm ilmi-keepalive

pvc 8/48

encapsulation aal5mux ppp dialer

dialer pool-member 11

!

dsl operating-mode auto

!

interface Dialer11

description PPPoA MxStream Fast ADSL Hoofdkantoor - 213.84.19.192

bandwidth 225

ip address negotiated

encapsulation ppp

dialer pool 11

dialer idle-timeout 0

dialer persistent

dialer-group 11

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxx password yyy

!

!

route-map map-dialer11 permit 11

match ip address dialer11-overload

match interface Dialer11

set interface Dialer11

!

1 REPLY
Cisco Employee

Re: Slow internet connection

this is the wrong group for adsl related question.

Try to find a better group.

Gilles.

118
Views
0
Helpful
1
Replies
CreatePlease to create content