Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SNMP server not receving traps from ACE 4710

Had setup my ACE ,to send traps to SNMP server .but dont see any logs on the SNMP server from ACE.

SNMP configuration on ACE

logging enable

logging buffered 6

logging host 10.12.40.12 udp/514

snmp-server community public group Network-Monitor

snmp-server host 10.12.40.5 traps version 2c public

snmp-server trap-source vlan 10

snmp-server enable traps slb serverfarm

snmp-server enable traps slb real

snmp-server enable traps syslog

snmp-server enable traps snmp linkdown

output on ACE

sh snmp

235375 SNMP packets input

        0 Bad SNMP versions

        0 Unknown community name

        0 Illegal operation for community name supplied

        0 Encoding errors

        1363930 Number of requested variables

        0 Number of altered variables

        10 Get-request PDUs

        235365 Get-next PDUs

        0 Set-request PDUs

235375 SNMP packets output

        0 Too big errors

        0 No such name errors

        0 Bad values errors

        0 General errors

        235375 Response PDUs

        0 Trap PDUs

1 REPLY
Silver

Re:SNMP server not receving traps from ACE 4710

Probably an obvious question, but is your server listening for SNMP traps?

A Sniffer trace should help trouble shoot.

Buz

Sent from Cisco Technical Support Android App

731
Views
0
Helpful
1
Replies